Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Problem with generating emails and sms
Incident Report for Infotjenester AS
Resolved
The service generating notifications had some issues and have been redeployed. All systems generates notifications as expected again.
Posted Aug 28, 2019 - 11:23 CEST
Investigating
We are currently experiencing problems with generating emails from Simployer. We are working on this issue.
Posted Aug 28, 2019 - 10:55 CEST
This incident affected: Log on, Simployer (Norway) (Simployer Web, Simployer Mobile, Hressurs API, Simployer Reports), Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile), and Simployer HES Deviation (Norway) (HMS Avvik Mobil, HMS Avvik Web).