Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Users unable to log in between 11:00-11:05 CEST.
Incident Report for Infotjenester AS
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 14:11 CEST
Monitoring
The login functionality experienced downtime earlier today.
Users were unable to log in during the period between 11:00-11:05 CEST.

We apologize for the inconvenience.
Posted Aug 26, 2019 - 11:57 CEST
This incident affected: Log on.