Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Simployer Travel and Expense: Internet Explorer 11 users are currently experiencing instability
Incident Report for Infotjenester AS
Resolved
This incident has been resolved now.
Posted Sep 13, 2019 - 15:59 CEST
Investigating
Users who browse Simployer using Internet Explorer 11 browser could experience instability in the Travel and Expense module.
Our team is looking into the issue

We apologize for the inconvenience.
Posted Sep 13, 2019 - 12:50 CEST
This incident affected: Simployer (Norway) (Simployer Web, Simployer Mobile).