Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Problem with login
Incident Report for Infotjenester AS
Resolved
This incident has been resolved.
Posted Aug 05, 2019 - 14:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2019 - 08:55 CEST
Investigating
We have currently problems with logging in to our systems. We are investigating
Posted Aug 05, 2019 - 08:35 CEST
This incident affected: Simployer Talent Portal (Web Application, Public API, Notifications, Middleware (User imports), Reports), Notifications and monitoring (Status Email Notifications, Status SMS Notifications, Status Apdex Monitoring, SendGrid Mail Sender, Elastic Search Engine), Log on, Simployer (Norway) (Simployer Web, Simployer Mobile, Hressurs API, Simployer Reports), Legal services (Norway) (Legal help (Faghjelp), Legal forum (Fagforum)), Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile), Servicepaket (Sweden) (Servicepaket Skatt, Moms Komplett, Servicepaket Lön/Personal), and Simployer HES Deviation (Norway) (HMS Avvik Mobil, HMS Avvik Web).