Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Handbooks: Searching in the handbooks is currently unavailable.
Incident Report for Infotjenester AS
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 15:30 CEST
Monitoring
Searching in the handbooks should be working again, but might be a bit unstable. We will continue to monitor the situation.
Posted Sep 05, 2019 - 12:06 CEST
Investigating
We have gotten reports that searching in the handbooks is not working.
The team is investigating the issue.

We apologize for the inconvenience.
Posted Sep 05, 2019 - 11:56 CEST
This incident affected: Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile).