Faghjelp/Servicepaket experiencing instability
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Mar 04, 2019 - 14:40 CET
Monitoring
The issue should now be sorted. We will continue to monitor the system health.

Once again we apologize for the inconvenience.
Posted Feb 21, 2019 - 11:25 CET
Investigating
Faghjelp and Servicepaket are currently experiencing instabilities. We are working on a solution, but the products could be slow or unresponsive.

We apologize for the inconvenience.
Posted Feb 21, 2019 - 11:18 CET
This incident affected: Legal services (Norway) (Legal help (Faghjelp), Legal forum (Fagforum)) and Servicepaket (Sweden) (Servicepaket Skatt, Moms Komplett, Servicepaket Lön/Personal).