Problems executing tests in LMS for some customers
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 09:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 09:15 CET
Investigating
A fix has been applied.
Posted Mar 28, 2024 - 08:29 CET
This incident affected: Simployer Talent Portal (Web Application).