Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
www.simployer.no and www.simployer.se are down
Incident Report for Infotjenester AS
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 09:49 CET
Update
We have implemented a fix, and the websites are back online. The issue was related to a technical problem with out hosting provider. We apologize for any inconveniance.
Posted Nov 07, 2019 - 09:49 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2019 - 09:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2019 - 09:42 CET
Identified
The commercial websites in Norway and Sweden for Simployer are experiencing an outage. The products are NOT affected, and are running as normal. As a workaround, visit https://portal.simployer.com for login to Simployer.
We apologize for the inconveniance, and we are working to restore the systems as fast as possible. Status updates will be posted to this page, and it is possible to subscribe to updates and get notifications in your channel of choice.
Posted Nov 07, 2019 - 09:32 CET
This incident affected: Simployer (Norway) (Simployer Web) and Homepage (Norway/Sweden) (www.simployer.se, www.simployer.no).