Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Azure logon not working
Incident Report for Infotjenester AS
Resolved
This incident has been resolved.
Posted Jul 03, 2019 - 15:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2019 - 15:14 CEST
This incident affected: Log on.