Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Handbooks - Performance Instability
Incident Report for Infotjenester AS
Resolved
The performance issue has been resolved. The affected handbooks should be working again bow.

We apologize for the inconvenience.
Posted Sep 05, 2019 - 15:54 CEST
Investigating
The handbooks are currently experiencing instability, this can affect the performance of the applications.
Our team is investigating the issue.

We apologize for the inconvenience.
Posted Sep 05, 2019 - 15:39 CEST
This incident affected: Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile).