Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Simployer Contracts - Some user are currently experiencing issues when creating a contract
Incident Report for Infotjenester AS
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 10:24 CEST
Investigating
The team is investigating the issue.

We apologize for the inconvenience.
Posted Sep 05, 2019 - 13:44 CEST
This incident affected: Simployer (Norway) (Simployer Web).