Infotjenester AS logo       Tholin&Larsson AB logo       Simployer logo
Middleware FTP jobs currently unstable
Incident Report for Infotjenester AS
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 10:43 CEST
Investigating
We are currently experiencing some instability with some of the FTP jobs running on our middleware platform.
The issue is being investigated.

We apologize for the inconvenience.
Posted Sep 10, 2019 - 09:14 CEST
This incident affected: Middleware and web services (Norway) (FTP Sites).